公告

Gentoo群:87709706,OS群:838664909

#1 2023-07-31 22:33:25

zhangziqing
会员
注册时间: 2023-07-31
帖子: 2

xorg的package.use怎样配置

我在装xorg时出现了问题
下面是原文:
The following USE changes are necessary to proceed:
(see "package.use" in the portage(5) man page for more details)
# required by x11-drivers/xf86-video-vmware-13.4.0::gentoo
# required by x11-base/xorg-drivers-21.1-r2::gentoo[video_cards_vmware]
# required by x11-base/xorg-server-21.1.8::gentoo[xorg]
# required by x11-drivers/xf86-input-libinput-1.3.0::gentoo
>=media-libs/mesa-23.1.3 xa
这该怎么办

最近编辑记录 zhangziqing (2023-07-31 22:33:57)

离线

#2 2023-07-31 22:57:18

batsom
管理团队
注册时间: 2022-08-03
帖子: 597
个人网站

Re: xorg的package.use怎样配置

media-libs/mesa 这个安装了没?

离线

#3 2023-08-01 12:49:58

zhangziqing
会员
注册时间: 2023-07-31
帖子: 2

Re: xorg的package.use怎样配置

安装了

离线

#4 2023-08-03 19:48:54

batsom
管理团队
注册时间: 2022-08-03
帖子: 597
个人网站

Re: xorg的package.use怎样配置

群上讨论一下

离线

页脚